Community Forum
ANVEL Licensing Options

No Valid Renderers Found



  • I recently installed Anvel and am encountering issues running it for the first time. The rendering settings sub-screen pops up and tells me to select a Renderer. When I go to select one it only gives me one option "OpenGL Rendering Subsystem". However, when I select that renderer and hit accept an error screen pops up saying "no valid renderers found. Shutting down ANVEL." And then it proceeds to quit the program.

    Are there any solutions for this problem?


  • administrators

    This post is deleted!


  • @bryceh said in No Valid Renderers Found:

    I recently installed Anvel and am encountering issues running it for the first time. The rendering settings sub-screen pops up and tells me to select a Renderer. When I go to select one it only gives me one option "OpenGL Rendering Subsystem". However, when I select that renderer and hit accept an error screen pops up saying "no valid renderers found. Shutting down ANVEL." And then it proceeds to quit the program.

    Are there any solutions for this problem?

    Hello @bryceh,

    First of all, thanks for trying out ANVEL - we're happy to help you look into the issue. It sounds like you are running on Linux - can you provide some more information about your system specs, such as make/model of your GPU, and which distribution of Linux you are using? Please check the Compatibility Matrix for a list of compatible hardware.

    Also, you may not be aware, but an upgrade to ANVEL 2.5 is now available, and we encourage users to do so over on the Get ANVEL page!

    Thanks,
    ANVEL Support



  • @ANVEL-Team
    Thanks for the response. I am running on Ubuntu 16.04 with a Nvidia GF119. I have Anvel version 2.0.4 I believe.



  • @bryceh said in No Valid Renderers Found:

    @ANVEL-Team
    Thanks for the response. I am running on Ubuntu 16.04 with a Nvidia GF119. I have Anvel version 2.0.4 I believe.

    @bryceh,

    It appears that the nVidia GeForce 500M/GF119 hardware is from 2011, thus we unfortunately haven't tested with Ubuntu 16.04. Our advice in this case is to make sure you have the most up-to-date graphics driver for your system. If that doesn't work out, we recommend upgrading to ANVEL 2.5, which features OGRE 1.10 and may offer support for your GPU.

    Regards,
    ANVEL Support